Home > Db Error > Db Error Extension Not Found Horde

Db Error Extension Not Found Horde

DB Error: extension not found All questions relating to any PEAR packages should be located here. I dont know which package includes libmagic, but maybe the post helps you anyway till, Mar 25, 2006 #15 Ovidiu Active Member you guys are great I did a apt-cache Last edited by kclee : February 19th, 2009 at 10:43 AM. Message #29 received at [email protected] (full text, mbox, reply): From: Ola Lundqvist To: tom , [email protected] Subject: Re: [pkg-horde] Bug#499370: HORDE [emergency] [horde] DB Error: extension not found Date: Tue, http://swirlvision.com/db-error/db-error-extension-not-found.html

and where would i change that? If phpinfo() shows it, the extension is loaded. Contact Us Help Home Top RSS iHax Community Terms and Rules iHax Community iHax Community Horde › Horde - General Search everywhere only in this topic Advanced Search DB Error: extension I installed php, mysql, pear, pear DB in Fedora 10 using the following commands: yum -y install mysql mysql-server mysql-devel yum -y install httpd php php-mysql php-devel Then I tried mysql_connect

J. Any help is appreciated. Day wrote: > > > > > after a full upgrade of etch to lenny earlier this morning, any > > attempt to access horde on the server generates > > Yes.

i can't do a debian upgrade on > anything related to horde since all of that was installed simply by > unloading tarballs, so can anyone suggest the proper fix? > You don't have a mysqli extension. Please help us to make SME Server a better product. Day wrote: ok, here's the current scenario.

Best regards, // Ola On Fri, Dec 12, 2008 at 09:43:24PM +0100, tom wrote: > reassign 499370 kronolith2 2.1.4-1etch1 > tag 499370 + patch > thanks > > kronolith explicitly uses my newly-upgraded lenny system already had: php5-common php-pear i had to install: php5-mysql php5-cli php5-gd php5-imap i then restarted the apache 1.3 server, and tried again to get to horde, got You don't need to load it yourself. click site Horde try to use what ever PHP version the webserver provides.

I found that the default dynamic library of CLI version of PHP is /usr/local/lib/php/extensions/no-debug-non-zts-20060613/ and the CLI version of PHP's Configuration File (php.ini) Path in the server is /usr/local/lib. so is it just a PHP version mismatch? and btw I just locked myself out: after installing the user is horde and the password is horde, I went to configuration (webbased) and selected authentication method: horde.... is that because horde is still looking for the PHP4 versions of those packages?

See horde/docs/INSTALL for information on how to install PECL/PHP extensions. * memcached Support (memcache): Yes * MIME Magic Support (mime_magic): Yes * MySQL Support: Yes * OpenSSL Support: Yes * PostgreSQL The error in the log is: Jan 25 01:11:38 HORDE [emergency] [horde] DB Error: extension not found: , localhost, horde, /var/lib/mysql/mysql.sock, unix, horde, y4zs3mtE7an, utf8, mysql , horde, horde.perms, horde_datatree, horde_datatree_attributes The return value is FALSE, meaning mysql could not be loaded. Last edited: Mar 23, 2006 Ovidiu, Mar 23, 2006 #3 till Super Moderator Staff Member ISPConfig Developer First.

my newly-upgraded lenny system already had: php5-common php-pear i had to install: php5-mysql php5-cli php5-gd php5-imap i then restarted the apache 1.3 server, and tried again to get to horde, got check my blog Quote: Originally Posted by wiesemann BTW: This should just be the following: require_once( "DB.php" ); If it doesn't work this way, your include_path setting is wrong. Add This Thread To: Del.icio.us Digg Google Spurl Blink Furl Simpy Y! Acknowledgement sent to Gregory Colpart : Extra info received and forwarded to list.

Both "mysql_connect" and "DB::connect" are run on the same server and "mysql_connect" works well. See horde/docs/INSTALL for information on how to install PECL/PHP extensions.Click to expand... Acknowledgement sent to [email protected]: Extra info received and forwarded to list. this content any suggestions?

Day Waterloo, Ontario, CANADA Linux Consulting, Training and Annoying Kernel Pedantry. Any help is appreciated. quota does not work too :-( Ovidiu, Mar 25, 2006 #17 falko Super Moderator ISPConfig Developer I can't find base_protocol in servers.php...

Message #15 received at [email protected] (full text, mbox, reply): From: Gregory Colpart To: root , [email protected] Subject: Re: [pkg-horde] Bug#499370: horde3: HORDE [emergency] [horde] DB Error: extension not found: [DB

Previous message: [horde] problem upgrading turba Next message: [horde] horde in AIX 5.3 Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about I have restored and re-installed 5 times to try to isolate error. Fertig Abhängigkeitsbaum wird aufgebaut... kclee View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to kclee Find all posts by kclee Find all threads by kclee Add kclee

Read > horde/docs/INSTALL, verify that you have those PEAR modules > installed, check with horde/test.php, verify that you can access > Horde database with "hode" user by command line. > > Verify that you have installed php5-common > php5-mysql php5-cli php-pear php5-gd, php5-imap if using IMAP. and where would those > > details have been "logged"? have a peek at these guys Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.

I would liek to provide file access for my users, I mean access to their files on the server and need some help doing so. Request was from tom to [email protected] (Fri, 12 Dec 2008 20:48:05 GMT) Full text and rfc822 format available. So I cange that to require_once( "/usr/share/pear/DB.php"); Thanks. I just succeeded in installing horde perfectly solved every needed/optional component install...

Day" : a quick followup: On Tue, 25 Aug 2009, Robert P. Regular messages are probably caused by horde3 cron jobs. I don't know where to search, so it would be very nice, if somebody could help me. any clue how I can pass to pecl the right path to the magic files, as it seems it cannot find them?

Yes, my password is: Forgot your password? and could those issues cause exactly the error i'm > currently seeing? In a website or in the ISPConfig webserver on port 81? Acknowledgement sent to tom : Extra info received and forwarded to list.

J. Web page: http://crashcourse.ca Twitter: http://twitter.com/rpjday ======================================================================== -- Horde mailing list - Join the hunt: http://horde.org/bounties/#horde Frequently Asked Questions: http://horde.org/faq/ To unsubscribe, mail: [email protected] Next Message by Date: Re: [horde] after debian